8x8 Telephony issues - UK

Incident

8x8 Telephony issues - UK

Status: closed
Start:
End:
Duration: 19 minutes
Affected Components:
EMEA Contact Center Contact Center UK3 EU4 EU12 EU11 EU10 EU5 EU6 EU7 EU8 EU9
Investigating

Is currently investigating reports of inbound and outbound issues linked to a cluster in the UK region. We are working on resolving the issue and updates will be provided as they become available. 

Monitoring

8x8 has seen recovery and customers impacted should see restoration of their telephony functions. We are currently monitoring and will provide further updates once confirmed.

Resolved

8x8 has resolved the issue impacting the inbound and outbound calling services. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.