8x8 Analytics for Contact Center login isues - ON1

Incident

8x8 Analytics for Contact Center login isues - ON1

Status: closed
Start:
End:
Duration: 50 minutes
Affected Components:
Americas Analytics
Investigating

8x8 Is currently investigating a login issue with 8x8 Analytics for Contact Center in the Ontario region. We are working on resolving the issue and updates will be provided as they become available. 


Identified

8x8 has identified the login issue impacting 8x8 Analytics for Contact Center in the Ontario region. We are currently engaged and working to resolve this issue. Further updates will be provided as they become available.

Identified

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available.

Resolved

8x8 has resolved the issue impacting 8x8 Analytics for Contact Center. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.