Quality Management Live Monitoring Issues

Incident

Quality Management Live Monitoring Issues

Status: closed
Start:
End:
Duration: 19 minutes
Affected Components:
Americas Analytics
Investigating

8x8 has received reports from a small number of customers that the Live Monitoring feature of Quality Management (QM) is inaccessible. We are currently troubleshooting the issue and will provide updates as soon as they are available. We apologize for any inconvenience caused.

Resolved

8x8 has resolved the issue, and QM Live Monitoring should now be accessible. If you encounter any further issues, please contact 8x8 Support. We apologize for any inconvenience caused.