Brief connectivity issue in the EU region - Resolved

Information

Brief connectivity issue in the EU region - Resolved

Status: closed
Date:
End:
Duration: 30 minutes
Affected Components:
EMEA Work Calling Endpoints WorkD (VOD) WorkM (VOM) Deskphones
Update

Some 8x8 Work endpoints may have experienced a brief connectivity issues to one of it's EU data center locations. This may of caused some calls to drop or a period where calls could not be made.  Endpoints impacted reconnected to alternate regional 8x8 services and the issues was resolved. We are investigating the root cause and we apologize for the inconvenience. 

Resolved

The issue was resolved shortly after impact was experienced. We are investigating the root cause and apologize for the inconvenience.