Inbound calling issues in AU

Incident

Inbound calling issues in AU

Status: closed
Start:
End:
Duration: 3 hours 38 minutes
Affected Components:
APAC Work Calling Inbound
Investigating

8x8 has received reports of inbound calls failing to connect to certain numbers in Australia. We are currently investigating the issue and will provide updates as soon as they are available. We apologize for any inconvenience caused.

Update

8x8 has narrowed the issue down to one of the underlying carriers in the region. We have escalated the issue and will continue to provide updates as they become available.

Update

We are still working through the issue with the underlying carrier. We will continue to provide updates as they become available.

Update

8x8 continues to work with the underlying carrier to resolve this issue. We will continue to provide updates as they become available. We apologize for any inconvenience caused.

Update

The underlying carrier reports that they are closer to narrowing down the issue. 8x8 will continue to work with them to resolve this issue as soon as possible. Further updates will be provided as they become available. We apologize for the inconvenience caused.

Update

We are seeing improvement in inbound calls to the affected numbers. We will continue to monitor and provide an update once we have confirmation that the issue is fully resolved.

Resolved

8x8 has confirmed that inbound calls to the affected Australian numbers are connecting correctly. If you continue to encounter issues, please contact 8x8 Support. We apologize for any inconvenience caused.