Inbound call issues to AU to 1300 and 1800 numbers

Incident

Inbound call issues to AU to 1300 and 1800 numbers

Status: closed
Start:
End:
Duration: 2 hours 23 minutes
Affected Components:
APAC Work Calling Contact Center Inbound Contact Center SY1 AU1
Investigating

8x8 is receiving reports of issues connecting to 1300 and 1800 numbers from Telstra mobiles. We are investigating this issue and will provide updates as soon as they become available.

Update

Our underlying carrier has confirmed that the issue appears to be isolated to Telstra callers. We will continue to work with them to resolve this issue. We apologize for any inconvenience caused.

Update

We are continuing to work with the underlying carrier to resolve this issue. We will provide further updates once they become available. We apologize for any inconvenience caused.

Monitoring

We are seeing improvements in calls connecting to 1300 and 1800 numbers. We will continue to monitor until we receive confirmation that the issue has been resolved. We appreciate your patience while we address this issue.

Resolved

We have confirmed that the issue appears to be resolved. If you are experiencing any further issues, please contact 8x8 Support. We apologize for any inconvenience caused.