8x8 Meetings media performance issues

Incident

8x8 Meetings media performance issues

Status: closed
Start:
End:
Duration: 19 hours 18 minutes
Affected Components:
Americas EMEA APAC Meet Meet Meet
Investigating

8x8 Is currently investigating an issue with the 8x8 Meetings service where the symptom is choppy media and performance issues. We are working on resolving the issue and updates will be provided as they become available.

Identified

8x8 has identified the issue impacting the 8x8 Meetings service causing the performance issues such as choppy media. We continue working on resolving the issue and updates will be provided as they become available.

Identified

Our engineers continue working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Resolved

8x8 has resolved the issue impacting the 8x8 Meetings service. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.