8x8 VCC login issues

Incident

8x8 VCC login issues

Status: closed
Start:
End:
Duration: 12 minutes
Affected Components:
APAC Contact Center Contact Center SY1 AU1
Investigating

8x8 Is currently investigating an issue with VCC being inaccessible.  We are working on resolving the issue and updates will be provided as they become available.

Resolved

8x8 has started receiving confirmations and confirmed that the VCC has started accepting logins and working under normal conditions. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.