Internet FAX Issue Affecting 8x8 Work

Information

Internet FAX Issue Affecting 8x8 Work

Status: closed
Date:
End:
Duration: 3 hours 27 minutes
Affected Components:
Americas Fax WorkD and WorkM Fax
Update

8X8 has seen an issue with 8x8 Internet Fax service at this time. 8x8 is investigating this issue and will update as more information become available.

Identified

8x8 is continuing to work to resolve the issue with inbound and outbound internet faxes in 8x8 Work Desktop and mobile applications. We'll continue to provide updates until fully resolved. 

Update

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Update

We are doing our very best to get this issue resolved as a matter of priority, we thank you for your patience. We will provide further update as they become available and we again apologize for the inconvenience. 

Update

We are doing our very best to get the incident resolved as a matter of priority and we thank you for your patience. To ensure you are fully informed of the progress being made, we will provide you with regular updates via this platform every 60 minutes or until a significant update becomes available. We apologize for the delay in resolving the issue.

Monitoring

8x8 has seen recovery of fax services and is seeing normal inbound and outbound traffic resume. We will be monitoring the system and will provide a final update once we confirm full resolution. 

Resolved

8x8 has confirmed that all fax services have remained stable and performance is back to normal. We are performing a root cause analysis and we apologize for the the interruption.