8x8 VCC issues

Information

8x8 VCC issues

Status: closed
Date:
End:
Duration: 5 minutes
Affected Components:
Americas Contact Center Contact Center US1 NA15
Investigating

8x8 Is currently investigating an issue with VCC being inaccessible.  We are working on resolving the issue and updates will be provided as they become available.

Resolved

8x8 has resolved the issue impacting VCC. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.