Analytics for Contact Center Issues in the EU region

Incident

Analytics for Contact Center Issues in the EU region

Status: closed
Start:
End:
Duration: 2 hours 38 minutes
Affected Components:
EMEA Analytics
Investigating

8x8 Support is currently investigating reports of Analytics for Contact Center being unavailable for a subset of our customers in the EU region. We are currently working to identify the issue and will provide updates as they become available. 

Identified

8x8 has confirmed an issue impacting access and logins to the Analytics for Contact Center in the UK region. We are currently working to restore access to the user base. We'll continue to provide updates as they become available. 

Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Update

8x8 is now seeing successful logins for the affected users and is continuing to monitor the application. There might be some delays in accessing/logging into the Analytics for Contact Center while the backlog of logins are being processed.

Our teams are continuing the work to ensure all logins are processing as expected. 8x8 will continue to post updates as they become available.

Update

8x8 continues to work towards full mitigation of the delays in accessing and logging into the Analytics for Contact Center.

We will continue to provide updates as they become available.

Update

Our teams continue to be actively engaged on an internal bridge to ensure full mitigation of the delays in access/logins to the Analytics for Contact Center. 

The next update will be provided at 12:30 BST/04:30 PDT. If full mitigation of the symptoms will be confirmed earlier,  8x8 will provide the updates as they become available.

Monitoring

8x8 teams are receiving confirmation of the resolution and the Analytics loading/login times are now falling in the expected thresholds.

8x8 Incident Management Team will continue to keep monitoring the system overall performance until 12:00PM BST/04:00AM PDT - if no further instance of delays are experienced, we will proceed with closing this incident.

We will work with out business partner and will be performing a full root cause analysis. We sincerely apologize for the interruption. 

Resolved

8x8 has confirmed the resolution and Analytics for Contact Center response times are back to normal.

We will be performing a full root cause analysis and we apologize again for the interruption.