Email channels unable to connect to mail servers
Incident
2024-08-23T01:45:00.0000000Z
Email channels unable to connect to mail servers
Status: closed
Start:
2024-08-23T01:19:00.0000000Z
End:
2024-08-23T01:45:00.0000000Z
Duration: 26 minutes
Affected Components:
Americas
Contact Center
Contact Center US1
NA1
NA2
NA3
NA4
NA5
NA6
NA11
NA12
NA13
NA14
NA15
SB1
Investigating
2024-08-23T01:19:00.0000000Z
2024-08-23T01:19:00.0000000Z
8x8 is investigating reports of email channels unable to connect to the mail server and not pulling emails into the Contact Center. We will provide further updates once we have more information.
Resolved
2024-08-23T01:45:00.0000000Z
2024-08-23T01:45:00.0000000Z
8x8 has resolved the issue with the email channels. Please reach out to 8x8 Support if you are still experiencing issues. We apologize for any inconvenience caused.
Copyright (C) 2022.