Contact Center Inbound calling delays

Incident

Contact Center Inbound calling delays

Status: closed
Start:
End:
Duration: 1 hour 6 minutes
Affected Components:
APAC Contact Center Contact Center HK1 Contact Center SY1 Contact Center Login Authentication Services and Administration Portal AU1 AP1
Investigating

8x8 has received reports of incoming calls having delayed or no alerting. We are currently investigating and will provide an update as soon as possible.

Update

We are continuing to troubleshoot this issue. We will provide further updates once they become available. We apologize for any inconvenience caused.

Resolved

8x8 has identified and resolved the issue. Please contact 8x8 support if you are still encountering issues. We apologize for any inconvenience caused.