8x8 Analytics - Scheduled Reports error
Incident
2024-08-23T09:22:00.0000000Z
8x8 Analytics - Scheduled Reports error
Status: closed
Start:
2024-08-23T09:10:00.0000000Z
End:
2024-08-23T09:22:00.0000000Z
Duration: 12 minutes
Affected Components:
Americas
EMEA
APAC
Analytics
Analytics
Analytics
Investigating
2024-08-23T09:10:00.0000000Z
2024-08-23T09:10:00.0000000Z
8x8 Is currently investigating an issue to 8x8 Analytics where an error is presented when accessing Scheduled Reports. Please contact support to troubleshoot as we investigate this further. We will provide updates will be provided as they become available.
Resolved
2024-08-23T09:22:00.0000000Z
2024-08-23T09:22:00.0000000Z
8x8 has resolved the issue impacting the Scheduled Reports from 8x8 Analytics. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.
Copyright (C) 2022.