8x8 Contact Center - interface issues

Incident

8x8 Contact Center - interface issues

Status: closed
Start:
End:
Duration: 1 hour 31 minutes
Affected Components:
Americas EMEA Contact Center Contact Center Contact Center US2 Contact Center UK3 EU4 NA7 EU12 NA8 EU11 NA9 EU10 NA10 EU5 NA17 EU6 NA18 EU7 NA19 EU8 NA20 EU9 NA27 NA28 NA29 NA37 NA38 NA30 NA39
Investigating

8x8 is currently investigating reports of 8x8 VCC application showing an interface with missing elements/buttons, making interaction with it difficult. We are currently working to identify the issue and will provide updates as they become available. 

Identified

8x8 has confirmed an issue impacting the application interface of 8x8 VCC making it have missing elements. We are currently working to restore the functionality. We'll continue to provide updates as they become available. 

Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Update

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Update

We are doing our very best to get this issue resolved as a matter of priority, we thank you for your patience. We will provide further update as they become available.

Resolved

8x8 has resolved the issue impacting the interface of 8x8 Agent Workspace application and functionality has been restored. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.