Admin Console pages slow to load or not loading
Incident
2024-09-23T13:36:00.0000000Z
Admin Console pages slow to load or not loading
Status: closed
Start:
2024-09-23T13:24:00.0000000Z
End:
2024-09-23T13:36:00.0000000Z
Duration: 12 minutes
Affected Components:
Americas
EMEA
APAC
Service portals
Service portals
Service portals
Admin Console (AC)
Admin Console (AC)
Admin Console (AC)
Investigating
2024-09-23T13:24:00.0000000Z
2024-09-23T13:24:00.0000000Z
8x8 is currently investigating performance issues with the Admin Console. Reports indicate that the pages are slow to load or not loading and getting a "Something went wrong" error. We will continue to investigate and provide details as they become available.
Resolved
2024-09-23T13:36:00.0000000Z
2024-09-23T13:36:00.0000000Z
8x8 has resolved the performance issue impacting Admin Console. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.
Copyright (C) 2022.