Resolved - Brief EU11 Contact Center performance issue
Information
2024-10-03T16:03:00.0000000Z
Resolved - Brief EU11 Contact Center performance issue
Status: closed
Date:
2024-10-03T15:45:00.0000000Z
End:
2024-10-03T16:03:00.0000000Z
Duration: 18 minutes
Affected Components:
EMEA
Contact Center
Contact Center UK3
EU11
Update
2024-10-03T15:45:00.0000000Z
2024-10-03T15:45:00.0000000Z
8x8 has detected and resolved an issue causing service impact to Contact Center EU11 platform. Any symptoms experienced should now be resolved as of 15:45 UTC. We are investigating root cause and we apologize for the interruption.
Resolved
2024-10-03T16:03:00.0000000Z
2024-10-03T16:03:00.0000000Z
Any symptoms experienced should now be resolved as of 15:45 UTC. We are investigating root cause and we apologize for the interruption.
Copyright (C) 2022.