NA3 agent transaction issues

Incident

NA3 agent transaction issues

Status: closed
Start:
End:
Duration: 31 minutes
Affected Components:
Americas Contact Center Contact Center US1 NA3
Update

8x8 has detected an issue causing agents to not be able to accept transactions. This is currently impacting select NA3 tenants and 8x8 is performing emergency platform switch to resolve for those tenants affected. We'll continue to provide updates once 8x8 further investigates and validates the resolution. 

Monitoring

8x8 operations teams have completed the platform switch for those tenants affected. Please ensure agents have logged out and logged back in to begin handling transactions. Additional details about platform switches are found in this link. 8x8 will continue to monitor and confirm resolution. 

Resolved

8x8 has confirmed resolution for tenants impacted after the platform switch. If you are still experiencing issues please contact 8x8 to continue troubleshooting. We are performing a full root cause investigation and we apologize for the interruption.