Contact Center outbound emails blocked by spam service

Information

Contact Center outbound emails blocked by spam service

Status: closed
Date:
End:
Duration: 2 days 10 hours 3 minutes
Affected Components:
Americas Contact Center Contact Center US2 NA7 NA8 NA9 NA10 NA17 NA18 NA19 NA20 NA27 NA28 NA29 NA37 NA38 NA30 NA39
Identified

8x8 has identified that outbound emails originating from the contact center platform are being blocked by spam prevention filters. This is only impacting tenants in our US2 data center. We have identified the source that has marked the emails in this manner and working to restore normal delivery. The pulling of inbound emails is operational and telephony and other digital channels are not impacted. We'll provide updates as they become available. 

Update

8x8 continues to work with the spam filtering services to restore email delivery. We'll continue to provide updates as they become available. 

Update

8x8 has engaged the spam prevention provider in order to restore outbound emails however the resolution is still pending. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Monitoring

8x8 has been updated that the outbound email traffic is no longer being flagged as spam. 8x8 will be monitoring and will post a final update once fully confirmed. 

Resolved

8x8 has resolved the spam filtering issue impacting the outbound email traffic. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.