8x8 Contact Center calling issues
Incident
2024-10-14T08:24:00.0000000Z
8x8 Contact Center calling issues
Status: closed
Start:
2024-10-14T08:09:00.0000000Z
End:
2024-10-14T08:24:00.0000000Z
Duration: 15 minutes
Affected Components:
EMEA
Contact Center
Contact Center UK3
EU4
EU12
EU11
EU10
EU5
EU6
EU7
EU8
EU9
Investigating
2024-10-14T08:09:00.0000000Z
2024-10-14T08:09:00.0000000Z
8x8 has received reports of users experiencing issues with inbound and outbound calls with 8x8 Contact Center. We are investigating this issue and will provide updates as soon as they are available.
Resolved
2024-10-14T08:24:00.0000000Z
2024-10-14T08:24:00.0000000Z
8x8 has resolved the issue impacting 8x8 Contact Center calling. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.
Copyright (C) 2022.