8x8 Contact Center calling issues

Incident

8x8 Contact Center calling issues

Status: closed
Start:
End:
Duration: 1 hour 6 minutes
Affected Components:
Americas Contact Center Contact Center US2 NA7 NA8 NA9 NA10 NA17 NA18 NA19 NA20 NA27 NA28 NA29 NA37 NA38 NA30 NA39
Investigating

8x8 has received reports of users experiencing issues with inbound and outbound calls with 8x8 Contact Center in the US region, getting a "no route exists" error. We are investigating this issue and will provide updates as soon as they are available.

Identified

8x8 has identified the issue causing the calls with 8x8 Contact Center in the US region to not work properly, symptoms covering "no route exists" error, calls timing out and calls not being offered to agents. We'll continue to provide updates once 8x8 further investigates and validates the resolution.

Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available.

Update

We are now seeing improvements for the 8x8 Contact Center calling service. 8x8 engineers continue to work towards full resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience.

Resolved

8x8 has resolved the issue impacting 8x8 Contact Center calling. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.