Admin Console Loading Issue
Incident
2024-10-17T14:54:00.0000000Z
Admin Console Loading Issue
Status: closed
Start:
2024-10-17T14:41:00.0000000Z
End:
2024-10-17T14:54:00.0000000Z
Duration: 13 minutes
Affected Components:
Americas
SSO
Service portals
Admin Console (AC)
Update
2024-10-17T14:41:00.0000000Z
2024-10-17T14:41:00.0000000Z
8x8 is currently investigating an issue with the Admin Console not loading.
We will provide updates as they become available.
Resolved
2024-10-17T14:54:00.0000000Z
2024-10-17T14:54:00.0000000Z
8x8 has resolved the issue impacting the identified services. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.
Copyright (C) 2022.