Removing users or licenses is failing in Admin Console

Incident

Removing users or licenses is failing in Admin Console

Status: closed
Start:
End:
Duration: 3 hours 59 minutes
Affected Components:
Americas Service portals Admin Console (AC)
Investigating

8x8 is currently investigating intermittent periods where deleting a user or removing a license from a user is giving an error. We are currently investigating and will provide updates as they become available. 

Identified

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Update

We are doing our very best to get this issue resolved as a matter of priority, we thank you for your patience. We will provide further update as they become available and we again apologize for the inconvenience. 

Monitoring

8x8 has performed mitigation to avoid the issue causing these actions to fail. Please retry to remove a license or delete a user. These actions should now complete without errors. If you continue to experience issues please contact 8x8 to continue troubleshooting. 

Update

8x8 has seen continued impact to user deletion and license removal. We're continuing to investigate will continue to post updates until resolved. 

Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Update

We are doing our very best to get this issue resolved as a matter of priority, we thank you for your patience. We will provide further update as they become available and we again apologize for the inconvenience. 

Monitoring

8x8 has reviewed the cause and once again have mitigated and restored normal performance. Please retry to delete a user or remove a license. We expect successful completion without any errors at this time. If you continue to experience issues please contact support to continue troubleshooting while we validate resolution. 

Resolved

8x8 has confirmed resolution of the issue casing the errors. We are performing a full root cause investigation and we apologize for the inconvenience.