Supervisor Workspace not loading data

Incident

Supervisor Workspace not loading data

Status: closed
Start:
End:
Duration: 1 hour 41 minutes
Affected Components:
APAC Analytics
Investigating

We have received reports that Supervisor Workspace is not loading any data. We are currently investigating and will provide updates as soon as they are available.

Investigating

8x8 is continuing to investigate this issue and will provide updates as soon as they become available.

Resolved

8x8 has corrected the issue with Supervisor Workspace, and data is now loading correctly. We apologise for any inconvenience caused.