Call recordings unavaiable

Incident

Call recordings unavaiable

Status: closed
Start:
End:
Duration: 3 hours 29 minutes
Affected Components:
APAC Analytics
Investigating

We have received reports that recordings have not been available since last Friday. We are investigating this issue and will provide further updates.

Investigating

8x8 is continuing to investigate the issue of recordings. We are seeing a delay in recording processing and are working to restore access as soon as possible. We apologise for the inconvenience caused and will provide updates as soon as they are available.

Identified

We are beginning to see recordings being processed. New recordings should appear fairly quickly, and we are currently processing the backlog of older recordings. We expect this to take a few hours to complete. We will send another update once the recordings have been fully processed. We apologise for any inconvenience this may cause.

Resolved

8x8 has confirmed the processing of recordings. If you are still experiencing issues retrieving recordings, please contact 8x8 Support. We apologise for any inconvenience caused.