Unable to access Supervisor Workspace

Incident

Unable to access Supervisor Workspace

Status: closed
Start:
End:
Duration: 2 hours 21 minutes
Affected Components:
APAC Analytics
Investigating

8x8 has received reports that Supervisor Workspace is unavailable. We are investigating the issue and will provide regular updates as they become available.

Investigating

We are continuing to investigate this issue. The issue appears to be isolated to certain regions. We will continue to provide updates as they become available.

Resolved

8x8 has identified and resolved the issue. If you are still experiencing issues with Supervisor Workspace, please contact 8x8 Support. We apologize for any inconvenience caused.