Calls being stuck in callback

Incident

Calls being stuck in callback

Status: closed
Start:
End:
Duration: 3 hours 59 minutes
Affected Components:
EMEA Contact Center Contact Center UK3 EU4 EU12 EU11 EU10 EU5 EU6 EU7 EU8 EU9
Investigating

8x8 is currently investigating reports of calls being stuck in callback, unable to pick them up when trying to answer. We are currently investigating and will provide more details once we have more details. 

Identified

8x8 has identified the issue causing the calls to be stuck in callback. We are now working to resolve this issue. We will continue to provide updates as they become available and we apologize for the inconvenience.

Monitoring

Internal testing shows that the issue causing calls to get stuck in callback should be resolved. We'll continue to monitor while we confirm full resolution with customers. We apologize once again for the interruption.

Investigating

8x8 is investigating new reports of the callback issue still being present. We are now working to resolve this issue. We will continue to provide updates as they become available and we apologize for the inconvenience.

Monitoring

8x8 continues to monitor the issue. If you are experiencing this issue please contact support to provide new samples and we will continue to investigate further. We apologize for the inconvenience.

Resolved

8x8 has resolved the issue causing the calls to get stuck in callback. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.