8x8 Analytics unaccessible

Incident

8x8 Analytics unaccessible

Status: closed
Start:
End:
Duration: 2 hours 28 minutes
Affected Components:
Americas Analytics
Investigating

8x8 is currently investigating reports of 8x8 Analytics being unaccessible, getting a 500 server error. We are currently investigating and will provide more details once we have more details. 

Identified

8x8 has identified the issue impacting Analytics. We are now working to resolve this issue. We will continue to provide updates as they become available and we apologize for the inconvenience.

Identified

Our engineers are currently working to resolve the issue. We will continue to provide updates as they become available.

Monitoring

We are now seeing the service as being restored and working as normal. We will be monitoring and a final update will be provided once we confirm full resolution.

Resolved

The issue causing 8x8 Analytics to be inaccessible has been resolved. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.