Supervisor Workspace not loading

Incident

Supervisor Workspace not loading

Status: closed
Start:
End:
Duration: 1 hour 39 minutes
Affected Components:
EMEA Analytics
Investigating

8x8 has received reports that Supervisor Workspace is unavailable, loading endlessly and then timing out. We are investigating the issue and will provide updates as they become available.

Identified

8x8 has identified the issue causing Supervisor Workspace to load indefinitely. We are now working to resolve this issue and will provide updates as soon as they become available.

Monitoring

8x8 is now seeing the service being restored and we started receiving confirmations that Supervisor Workspace is working as normal. We will continue to monitor and will provide an update once full resolution is confirmed.

Resolved

8x8 has resolved the issue impacting Supervisor Workspace. 8x8 is monitoring and investigating the root cause. We apologize for the inconvenience.