8x8 playback delays (voicemail and call recording)

Incident
January 20th 2025, 10:07pm GMT

8x8 playback delays (voicemail and call recording)

Status: closed
Start: January 20th 2025, 9:08pm GMT
End: January 20th 2025, 10:07pm GMT
Duration: 59 minutes
Affected Components:
Americas Analytics All Other Services
Update

January 20th 2025, 9:08pm GMT

January 20th 2025, 9:08pm GMT

8x8 has identified an issue causing delays in media playback. Voicemails and Call recording recently recorded may not be available for immediate playback in the 8x8 Work applications or Analytics suits. This media is being recorded successfully and it's playback availability is only being lost temporarily. We will continue to provide details as they become available. 

Alternative method to playback 8x8 Work voicemails is in the below kb article. 

Voicemail Retrieval

Identified

January 20th 2025, 9:25pm GMT

January 20th 2025, 9:25pm GMT

8x8 has identified an issue causing delays in media playback. Voicemails and Call recordings recently recorded may not be available for immediate playback in the 8x8 Work applications or Analytics suits. This media is being recorded successfully, and its playback availability is only being lost temporarily. We will continue to provide details as they become available.

Alternative method to playback 8x8 Work voicemails is in the below kb article.

Voicemail Retrieval

Update

January 20th 2025, 9:47pm GMT

January 20th 2025, 9:47pm GMT

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Resolved

January 20th 2025, 10:07pm GMT

January 20th 2025, 10:07pm GMT

8x8 has resolved the issue impacting the identified services. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.