8x8 Analytics Realtime events not updating

Incident

8x8 Analytics Realtime events not updating

Status: closed
Start:
End:
Duration: 4 hours 58 minutes
Affected Components:
EMEA Analytics
Investigating

8x8 is investigating in issue that may be affecting Quality Management real time statistics in the EMEA region. This may cause users to be unable to see real-time events in these Analytics interfaces. 8x8 operations teams are investigating and we will post updates as they become available. 

Update

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Update

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Update

We are doing our very best to get the incident resolved as a matter of priority and we thank you for your patience. We have identified the issue with one of 8x8's cloud hosting providers and are working them them to resolve the issue. We will post our next update on the progress on Thursday Jan 30th, at 4:00 AM GMT time or earlier if any such update becomes available. 

Update

We are doing our very best to resolve the incident as a matter of priority, and we thank you for your patience. We have identified the issue with one of 8x8's cloud hosting providers and are working with them to resolve it. We will post our next update on the progress on Thursday, Jan. 30th, at 4:00 AM GMT time or earlier if any such update becomes available.

Resolved

8x8 has worked with our cloud hosting provider and resolved the issue. If you are still experiencing problems with the Quality Management real-time statistics, please contact 8x8 Support. We appreciate your patience and apologize for any inconvenience caused.