8x8 Analytics for Contact Center not loading - US

Incident

8x8 Analytics for Contact Center not loading - US

Status: closed
Start:
End:
Duration: 1 hour 13 minutes
Affected Components:
Americas Analytics
Investigating

8x8 is currently investigating reports of 8x8 Analytics for Contact Center page not loading. We are currently investigating and will provide more details once we have more details.

Update

8x8 continues to investigate the reports of 8x8 Analytics for Contact Center page not loading. We will provide updates as they become available.

Identified

8x8 has identified the issue impacting 8x8 Analytics for Contact Center. We are now working to resolve this issue. We will continue to provide updates as they become available and we apologize for the inconvenience.

Resolved

8x8 has resolved the issue impacting 8x8 Analytics for Contact Center. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.