Quality Manager (QM) - Unable to access recordings

Incident

Quality Manager (QM) - Unable to access recordings

Status: closed
Start:
End:
Duration: 20 minutes
Affected Components:
Americas Analytics
Investigating

8x8 is investigating an issue that may be affecting Quality Management by preventing the listing of call recordings. The issue has been resolved, and we are monitoring it. We will post updates as they become available.

Resolved

8x8 has mitigated the issue causing recordings to not be available. New real-time call recordings are currently available for playback. 8x8 will be performing a full root cause analysis, and we apologize for the inconvenience.