8x8 Admin console - unable to load phone numbers

Incident

8x8 Admin console - unable to load phone numbers

Status: closed
Start:
End:
Duration: 37 minutes
Affected Components:
Americas EMEA APAC Service portals Service portals Service portals Admin Console (AC) Admin Console (AC) Admin Console (AC)
Investigating

8x8 Is currently investigating an issue with the Admin Console where the phone numbers page is unable to load. We are working on resolving the issue and updates will be provided as they become available.


Monitoring

8x8 is no longer seeing any issues with the Admin Console and the phone numbers page is able to load as normal. We will continue to monitor the service and will provide an update once full resolution is confirmed.

Resolved

8x8 has resolved the issue impacting Admin Console and the phone numbers page is loading as normal. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.