Resolved - Brief interruption to Contact Center in APAC region
Incident
2025-02-19T23:11:00.0000000Z
Resolved - Brief interruption to Contact Center in APAC region
Status: closed
Start:
2025-02-19T22:23:00.0000000Z
End:
2025-02-19T23:11:00.0000000Z
Duration: 48 minutes
Affected Components:
APAC
Contact Center
Contact Center SY1
AU1
Monitoring
2025-02-19T22:23:00.0000000Z
2025-02-19T22:23:00.0000000Z
8x8 had identified and resolved an issue that caused some call to not connect in our APAC AU1 contact center cluster. Symptoms included calls not connecting and agents stuck in "establishing connection". 8x8 has observed recovery and is currently monitoring to ensure full restoration.
Resolved
2025-02-19T23:11:00.0000000Z
2025-02-19T23:11:00.0000000Z
8x8 has confirmed full restoration. We will be investigating the root cause and we apologize for the interruption.
Copyright (C) 2022.