MS Teams - synchronization Issue for new users

Incident

MS Teams - synchronization Issue for new users

Status: closed
Start:
End:
Duration: 7 hours 18 minutes
Affected Components:
Americas EMEA APAC Work Calling Work Calling Work Calling Endpoints Endpoints Endpoints WorkM (VOM) WorkD (VOD) WorkD (VOD) WorkD (VOD) WorkM (VOM) WorkM (VOM) Deskphones Deskphones Deskphones
Investigating

We have received reports that users newly created and assigned with MS Teams Licensing are not synchronizing to the MS Teams Admin Portal.

We are investigating this issue and will provide updates as soon as we have them. 

Investigating

Our engineers are currently working to resolve the issue as a matter of urgency. Please be assured we are doing our very best to minimize disruption time. We will be in touch as soon as we have a further update.

Identified

Our engineers have identified the issue and working to resolve it as a matter of urgency. Please be assured we are doing our very best to minimize disruption time.

Update

Our engineering team are working to resolve the issue, in the meantime, our support team will work with the few affected customer to resolve their issue.

Resolved

8x8 has worked with customers to apply a work around to enabling new users detailed in the Knowledge article below. 8x8 will continue to work on a permanent resolution to this and will update the article once that is completed. If you need any help with the article instructions please contact 8x8 Support to help guide you through this. We apologize for the inconvenience this has caused. 

MS teams agent sync manual workaround Article

Contacting 8x8 Support