8x8 VCC - No audio on inbound and outbound - UK

Information

8x8 VCC - No audio on inbound and outbound - UK

Status: closed
Date:
End:
Duration: 4 hours 26 minutes
Affected Components:
EMEA Contact Center Contact Center UK3 EU4 EU12 EU11 EU10 EU5 EU6 EU7 EU8 EU9
Investigating

8x8 Is currently investigating an issue with VCC where there is no audio on inbound and outbound calls. We are working on resolving the issue and updates will be provided as they become available. 

Investigating

8x8 continues to investigate the issue affecting the audio in inbound and outbound calls. If you are experiencing this issue please contact support to troubleshoot further. We apologize for the delay and we will continue to work to resolve.

Identified

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Update

We are doing our very best to get this issue resolved as a matter of priority. We will provide further update as they become available and we apologize for the interruption. 

Update

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Update

Our engineers continue working to resolve the issue. We will continue to provide updates as they become available. 

Update

We continue our efforts into resolving this issue as a matter of priority. We thank you for your patience. We will provide further updates as they become available and we again apologize for the inconvenience.

Update

8x8 continues to attempt to isolate the cause of intermittent no audio on calls in the EMEA region. There are no reports issues with digital channels such as chat, email or SMS.  If a user reports the issue with no audio, please contact 8x8 support with the corresponding transaction ID to aid in the investigation. We apologize for the interruption while we work to resolve this issue. 

Resolved

8x8 has seen no new reports since implementing mitigation and expects the issue to be resolved. We are currently monitoring for any new reports of silent telephony calls. If a user reports the issue with no audio, please contact 8x8 support with the corresponding transaction ID so the issue could be investigated further. We apologize for the inconvenience.