8x8 VCC - No audio on calls

Incident

8x8 VCC - No audio on calls

Status: closed
Start:
End:
Duration: 44 minutes
Affected Components:
EMEA Contact Center Contact Center UK3 EU4 EU12 EU11 EU10 EU5 EU6 EU7 EU8 EU9
Investigating

8x8 Is currently investigating reports with VCC where there is no audio on inbound and outbound calls. We are working on resolving the issue and updates will be provided as they become available.

Identified

8x8 has identified the issue causing calls to have one way audio/no audio and initial findings indicate to be impacting Agent Workspace and WorkWeb. We will continue to work in order to have the issue resolved. We apologize for the inconvenience.

Update

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Monitoring

8x8 is no longer seeing the issue being present. We will continue to monitor the service and provide a final update once full resolution is confirmed.

Resolved

8x8 has resolved the issue causing calls to have one way audio/no audio. 8x8 is investigating the root cause and we apologize for the inconvenience.