8x8 Supervisor Workspace missing

Information

8x8 Supervisor Workspace missing

Status: closed
Date:
End:
Duration: 22 minutes
Affected Components:
EMEA Contact Center Contact Center UK3 EU4 EU12 EU11 EU10 EU5 EU6 EU7 EU8 EU9
Investigating

8x8 Is currently investigating reports of Suprvice Workspace missing form the application panel.  We are working on resolving the issue and updates will be provided as they become available. 


Identified

8x8 has identified the issue causing Supervisor Workspace to be missing from the application panel. We will contintue troubleshooting in order to resolve this issue and will provide updates as they become available.

Resolved

8x8 has resolved the issue impacting Supervisor Workspace and confirmed that now is no longer missing from the application panel and working as normal.  8x8 is monitoring and investigating the root cause. We apologize for the inconvenience.