8x8 Work recordings not visible in AU

Incident

8x8 Work recordings not visible in AU

Status: closed
Start:
End:
Duration: 2 hours
Affected Components:
APAC Analytics
Investigating

We have received reports that 8x8 Work call recordings are not accessible for some AU PBXs. We are investigating the issue and will provide updates as soon as they are available.

Identified

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Update

We have identified the issue and taken corrective measures to resolve it. New recordings should appear, and we are still processing the previously inaccessible recordings. They should begin to appear as they are processed. We will provide another update once the processing is complete.

Resolved

Recordings processing has been completed and recordings should be visible now. Please contact 8x8 Support if you are still experiencing issues. We apologize for any inconvenience caused.