8x8 Work Recordings are not visible for AU PBX
Incident
2025-03-17T03:54:00.0000000Z
8x8 Work Recordings are not visible for AU PBX
Status: closed
Start:
2025-03-17T02:34:00.0000000Z
End:
2025-03-17T03:54:00.0000000Z
Duration: 1 hour 20 minutes
Affected Components:
APAC
Analytics
Update
2025-03-17T02:34:00.0000000Z
2025-03-17T02:34:00.0000000Z
8x8 has received reports that recordings are not visible. We are investigating the issue and will provide further updates once available.
Resolved
2025-03-17T03:54:00.0000000Z
2025-03-17T03:54:00.0000000Z
8x8 has identified and rectified the issue. 8x8 Work recordings should now be visible. Please contact 8x8 support if you are still experiencing issues. We apologise for any inconvenience caused.
Copyright (C) 2022.