Intermittent issues dialing to NZ numbers

Incident

Intermittent issues dialing to NZ numbers

Status: closed
Start:
End:
Duration: 5 hours 4 minutes
Affected Components:
APAC Work Calling Contact Center Outbound Contact Center SY1 AU1
Investigating

8x8 has received reports of intermittent issues dialling New Zealand numbers. We are currently investigating and will provide updates as soon as we have them.

Update

We have isolated the issue to a particular underlying carrier. Routing is in place to ensure that calls are being completed over our other carriers. We will provide further updates as we receive them. We apologise for any inconvenience caused.

Resolved

We have identified the issue to be isolated to specific customer configurations. We will address those cases individually. Other calls to New Zealand should be completed successfully.