EMEA region - Voicemail transcription emails delay

Incident

EMEA region - Voicemail transcription emails delay

Status: closed
Start:
End:
Duration: 15 minutes
Affected Components:
EMEA Work Calling Inbound
Investigating

8x8 has begun to investigate delays with emails being sent where voice to text transcription feature is enabled for 8x8 Work Voicemails. Voicemails are still being recorded and can be access directly from your extension or via 8x8 Mobile and Desktop applications. 8x8 is monitoring and working to improve the performance so emails are sent in real time. We'll continue to provide updates as they become available. 

Access Voicemail from Your Phone


Resolved

8x8 has addressed the performance issue and all emails are now being sent in real-time when the transcription feature is enabled. 8x8 is performing a root cause investigation into this issue and we apologize for the interruption.