Contact Center connectivity issues : EU13 and EU14

Incident

Contact Center connectivity issues : EU13 and EU14

Status: closed
Start:
End:
Duration: 28 minutes
Affected Components:
EMEA Contact Center Contact Center UK3 Contact Center Login Authentication Services and Administration Portal EU14 EU13
Identified

8x8 has detected an issue with connectivity on Contact Center platforms EU13 and EU14. 8x8 has already mitigated the issue and connectivity should be restored. We'll be monitoring for restoration and will provide updates as they become available.

Resolved

8x8 has confirmed that the mitigation restored connectivity on EU13 and EU14 platforms.  All services are now operating normally. We are performing a a root cause investigation and we are sorry for the interruption.