8x8 Contact Center email box integration failing

Incident

8x8 Contact Center email box integration failing

Status: closed
Start:
End:
Duration: 12 hours 42 minutes
Affected Components:
Americas Contact Center Contact Center Login Authentication Services and Administration Portal
Investigating

8x8 is currently investigating reports of customer's Contact Center email integration where inboxes are not pulling emails into queues.  8x8 Voice and other digital channels are operational. We'll continue to investigate and provide updates as they become available. 

Update

Our engineers are currently working to identify the cause for the symptoms as a matter of urgency. We will continue to provide updates as they become available. 

Update

We are doing our very best to get this issue resolved as a matter of priority and we thank you for your patience.

We will provide further update as they become available and we again apologize for the inconvenience. 

Update

We are doing our very best to get the incident resolved as a matter of priority and we thank you for your patience. To ensure you are fully informed of the progress being made, we will provide you with regular updates via this platform every 60 minutes or until a significant update becomes available. We apologize for the delay in resolving the issue.

Update

We are doing our very best to get the incident resolved as a matter of priority and we thank you for your patience. To ensure you are fully informed of the progress being made, we will provide you with the next available update today at 8 PM Pacific (11 PM Eastern) or until a significant update becomes available. We apologize for the delay in resolving the issue.

Update

We are making every effort to resolve the incident as quickly as possible, and we appreciate your patience. To keep you informed of our progress, we will provide an update today at 11 PM Pacific Time (2 AM Eastern Time) or sooner if a significant development arises. We apologize for the delay in addressing this issue. Thank you for your understanding.

Update

We are working diligently to resolve the incident as quickly as possible and appreciate your patience. To keep you updated on our progress, we will provide an update today at 2 AM Pacific Time (5 AM Eastern Time), or sooner if any significant developments occur. We apologize for the delay in addressing this issue and thank you for your understanding.

Update

8x8 continues the effort to have this issue resolved. As part of the investigation, a backend service responsible for CC emails was restarted. We saw the metrics indicate improvement but the issue is still present. We continue working on this issue and to keep you updated on our progress we will provide an update today at 5 AM Pacific Time (8 AM Eastern Time) or sooner if any development occurs. We apologize for the inconvenience.

Resolved

8x8 has resolved the issue impacting Contact Center email integration where inboxes are not pulling emails into queues. Emails are now being delivered successfuly into their queues. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.