Supervisor Workspace not loading for AU tenants

Incident

Supervisor Workspace not loading for AU tenants

Status: closed
Start:
End:
Duration: 1 hour 30 minutes
Affected Components:
APAC Analytics
Investigating

8x8 is investigating reports that Supervisor Workspace is not loading for tenants in the AU region. We will provide further updates as they become available.

Investigating

Our engineers are investigating this issue. We will continue to provide updates as the investigation progresses.

Investigating

We are doing our very best to resolve this issue as a priority, and we thank you for your patience. We will provide further updates as they become available, and we again apologise for the inconvenience. 

Resolved

8x8 has resolved the issue with Supervisor Workspace not loading in AU. If you are still experiencing issues, please contact 8x8 Support. We apologise for any inconvenience caused.