8x8 support portal displays an error

Incident

8x8 support portal displays an error

Status: closed
Start:
End:
Duration: 3 hours 25 minutes
Affected Components:
Americas EMEA APAC 8x8 Website 8x8 Website 8x8 Website
Identified

8x8 is investigating an issue where our support portal (support-portal.8x8.com) is showing a certificate error. We are working to rectify this as soon as possible. This has no impact on service functionality. If you need to reach 8x8 Support, you can still create cases via the my8x8 portal in the Application Panel or call us on one of the numbers below:


US

From within the US: 1-888-898-8733

From outside the US: 1-408-687-4120

Non-US Regional

Australia: +61 1300 088 917 (+61 1800 648 574)

New Zealand: +64 (0)800 452 545

UK: +44 207 096 6060

France:  +33 1 57 96 03 61

Thailand: +66 2 026 8209

Philippines: +63 2 8271 3494

Singapore: +65 3158 8675

Identified

8x8 is working to resolve the issue as soon as possible. We will continue to provide updates as they become available. We apologize for any inconvenience caused.

Identified

8x8 is working to restore access to the support portal. We will provide another update at 03:00 UTC or sooner if we have significant information. We apologize for any inconvenience this may cause.

Identified

8x8 is working with our website partner to rectify this issue. We will provide another update at 04:00 UTC or sooner if we have significant information. We apologize for any inconvenience this may cause.

Update

We are doing our best to resolve this issue as soon as possible. We will provide another update at 08:00 UTC or sooner if we have significant information. We apologize for any inconvenience this may cause.

Resolved

8x8 has resolved the issue with the support portal, and it should be accessible now. If you are still encountering issues, please contact 8x8 Support. We apologize for any inconvenience caused.