Issue with numbers in China

Information

Issue with numbers in China

Status: closed
Date:
End:
Duration: 7 days 23 hours 13 minutes
Affected Components:
APAC Work Calling Inbound Outbound
Update

8x8 has identified an issue where a subset of Chinese phone numbers have been disabled due to an order from the Ministry of Industry and Information Technology. We are currently working with our carrier to identify a solution. In the meantime, we can provide alternate Beijing numbers as a temporary solution. Please contact 8x8 Support if you would like to utilize this workaround.

We will provide further updates as they become available from our carriers or the regulatory bodies managing the situation in the region.

Resolved

We have worked with our carriers and managed to reinstate all the impacted phone numbers. We apologize for the inconvenience this has caused.