Queue assignment issues - UK region

Incident

Queue assignment issues - UK region

Status: closed
Start:
End:
Duration: 1 hour 33 minutes
Affected Components:
EMEA Contact Center Contact Center UK3 EU10
Investigating

8x8 is currently investigating reports with issues with queue routing in the UK region. We are investigating this issue and will provide updates as soon as they are available.

Identified

8x8 engineers have identified the issue causing issues with queue routing in the UK region. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Monitoring

8x8 engineers have mitigated the issue and internal testing shows that queue routing is working as normal. We will continue monitoring and provide a final update once we confirm full resolution.

Resolved

8x8 has monitored and confirmed resolution for the queue assignment issues. We apologize for the inconvenience this has caused.