8x8 Work Outbound internet fax issues
Incident
2025-04-24T13:10:00.0000000Z
8x8 Work Outbound internet fax issues
Status: closed
Start:
2025-04-24T12:46:00.0000000Z
End:
2025-04-24T13:10:00.0000000Z
Duration: 24 minutes
Affected Components:
Americas
Fax
WorkD and WorkM Fax
Investigating
2025-04-24T12:46:00.0000000Z
2025-04-24T12:46:00.0000000Z
8x8 has identified an issue causing outbound faxes to not send from 8x8 Work internet fax application. Internal faxes should work as normal. We are currently investigating this issue and will provide updates as they become available.
Resolved
2025-04-24T13:10:00.0000000Z
2025-04-24T13:10:00.0000000Z
8x8 has resolved the issue impacting outbound faxes and testing confirms they are now delivering as normal. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.
Copyright (C) 2022.